Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-4769

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-4769
Last Modified 29 Dec 2014 05:54:18
Published 26 Dec 2014 06:59:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-4769

Summary

The cloud controller (aka CLC) component in Eucalyptus 3.3.x and 3.4.x before 3.4.2, when the dns.recursive.enabled setting is used, allows remote attackers to cause a denial of service (traffic amplification) via spoofed DNS queries.

Vulnerable Systems

Application

  • Eucalyptus 3.3.0

  • Eucalyptus 3.3.1

  • Eucalyptus 3.3.2

  • Eucalyptus 3.4.0

  • Eucalyptus 3.4.1


References

CONFIRM - https://www.eucalyptus.com/resources/security/advisories/esa-16


Last Updated: 27 May 2016 11:07:22