Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-4963

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-4963
Last Modified 25 Mar 2014 04:59:08
Published 14 Mar 2014 12:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-4963

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Puppet Enterprise (PE) before 3.0.1 allow remote attackers to hijack the authentication of users for requests that deleting a (1) report, (2) group, or (3) class or possibly have other unspecified impact.

Vulnerable Systems

Application

  • Puppetlabs Puppet 1.0

  • Puppetlabs Puppet 1.1

  • Puppetlabs Puppet 1.2

  • Puppetlabs Puppet 2.0.0

  • Puppetlabs Puppet 2.0.1

  • Puppetlabs Puppet 2.0.2

  • Puppetlabs Puppet 2.0.3

  • Puppetlabs Puppet 2.5.1

  • Puppetlabs Puppet 2.5.2

  • Puppetlabs Puppet 2.8.0

  • Puppetlabs Puppet 2.8.1

  • Puppetlabs Puppet 2.8.2

  • Puppetlabs Puppet 2.8.3

  • Puppetlabs Puppet 3.0.0


References

CONFIRM - http://puppetlabs.com/security/cve/cve-2013-4963


Last Updated: 27 May 2016 11:04:39