Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-5955

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-5955
Last Modified 20 Mar 2014 10:44:06
Published 19 Mar 2014 10:17:45
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-5955

Summary

Cross-site scripting (XSS) vulnerability in manage.php in the PBBooking (com_pbbooking) component 2.4 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the an arbitrary parameter in an edit action to administrator/index.php.

Vulnerable Systems

Application

  • Purplebeanie Com Pbbooking 2.4


References

XF - pbbooking-manage-xss(91823)

BID - 66257

FULLDISC - 20140315 [CVE-2013-5955] Cross-site scripting Vulnerability in the Pbbooking 2.4

MISC - http://packetstormsecurity.com/files/125734


Last Updated: 27 May 2016 11:04:44