Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-5956

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-5956
Last Modified 25 Apr 2014 01:42:55
Published 25 Apr 2014 10:15:30
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-5956

Summary

Cross-site scripting (XSS) vulnerability in includes/flvthumbnail.php in the Youtube Gallery (com_youtubegallery) component 3.4.0 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the videofile parameter.

Vulnerable Systems

Application

  • Joomlaboat Com Youtubegallery 3.4.0


References

FULLDISC - 20140315 Re: XSS Vulnerability in the Youtube Gallery 3.4.0 Component

FULLDISC - 20140315 XSS Vulnerability in the Youtube Gallery 3.4.0 Component

MISC - http://packetstormsecurity.com/files/125732/Joomla-Youtube-Gallery-3.4.0-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:05:06