Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6299

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2013-6299
Last Modified 07 Mar 2014 03:21:14
Published 05 Mar 2014 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-6299

Summary

Cross-site scripting (XSS) vulnerability in IBM Algo One, as used in MetaData Management Tools in UDS 4.7.0 through 5.0.0, ACSWeb in Algo Security Access Control Management 4.7.0 through 4.9.0, and ACSWeb in AlgoWebApps 5.0.0, allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2013-6300, CVE-2013-6301, CVE-2013-6320, and CVE-2013-6333.

Vulnerable Systems

Application

  • Ibm Algo One 4.7.0

  • Ibm Algo One 4.7.1

  • Ibm Algo One 4.8.0

  • Ibm Algo One 4.9.0

  • Ibm Algo One 4.9.1

  • Ibm Algo One 5.0.0


References

XF - ibm-algo-one-cve20136299-xss(88525)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21666110


Last Updated: 27 May 2016 11:04:32