Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6314

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2013-6314
Last Modified 29 Apr 2015 09:59:29
Published 06 Mar 2014 06:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-6314

Summary

Cross-site scripting (XSS) vulnerability in IBM InfoSphere Enterprise Records 4.5.1 before 4.5.1.7-IER-IF001 and Enterprise Records 5.1.1 before 5.1.1.1-IER-IF003 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Enterprise Records 5.1.1

  • Ibm Infosphere Enterprise Records 4.5.1


References

XF - ibm-enterprise-cve20136314-xss(88595)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21662911

BID - 65922


Last Updated: 27 May 2016 10:58:38