Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6454

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-6454
Last Modified 13 May 2014 10:21:31
Published 12 May 2014 10:55:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-6454

Summary

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.10, 1.2x before 1.21.4, and 1.22.x before 1.22.1 allows remote attackers to inject arbitrary web script or HTML via a -o-link attribute.

Vulnerable Systems

Application

  • Mediawiki 1.19

  • Mediawiki 1.19.0

  • Mediawiki 1.19.1

  • Mediawiki 1.19.2

  • Mediawiki 1.19.3

  • Mediawiki 1.19.4

  • Mediawiki 1.19.5

  • Mediawiki 1.19.6

  • Mediawiki 1.19.7

  • Mediawiki 1.19.8

  • Mediawiki 1.19.9

  • Mediawiki 1.21

  • Mediawiki 1.21.1

  • Mediawiki 1.21.2

  • Mediawiki 1.21.3

  • Mediawiki 1.22.0


References

MLIST - [MediaWiki-announce] 20140114 MediaWiki Security Releases: 1.22.1, 1.21.4 and 1.19.10


Last Updated: 27 May 2016 11:05:13