Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6468

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2013-6468
Last Modified 11 Apr 2014 10:54:09
Published 10 Apr 2014 04:29:20
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2013-6468

Summary

JBoss Drools, Red Hat JBoss BRMS before 6.0.1, and Red Hat JBoss BPM Suite before 6.0.1 allows remote authenticated users to execute arbitrary Java code via a (1) MVFLEX Expression Language (MVEL) or (2) Drools expression.

Vulnerable Systems

Application

  • Redhat Jboss Bpm Suite 6.0.0

  • Redhat Jboss Drools -

  • Redhat Jboss Enterprise Brms Platform 6.0.0


References

SECUNIA - 57719

SECUNIA - 57716

REDHAT - RHSA-2014:0372

REDHAT - RHSA-2014:0371


Last Updated: 27 May 2016 11:04:53