Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6731

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2013-6731
Last Modified 10 Mar 2014 06:04:00
Published 26 Feb 2014 09:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2013-6731

Summary

IBM Netezza Performance Portal 2.x before 2.0.0.3 allows remote authenticated users to change arbitrary passwords via an HTTP POST request.

Vulnerable Systems

Application

  • Ibm Netezza Performance Portal 2.0

  • Ibm Netezza Performance Portal 2.0.0.1

  • Ibm Netezza Performance Portal 2.0.0.2


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21663353

XF - ibm-netezza-cve20136731-sec-bypass(89393)


Last Updated: 27 May 2016 11:04:31