Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6734

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2013-6734
Last Modified 05 Mar 2014 11:49:43
Published 22 Feb 2014 04:55:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-6734

Summary

IBM WebSphere eXtreme Scale Client 7.1 through 8.6.0.4 does not properly isolate the cached data of different users, which allows remote authenticated users to obtain sensitive information in opportunistic circumstances by leveraging access to the same web container.

Vulnerable Systems

Application

  • Ibm Websphere Extreme Scale Client 7.0.0.0

  • Ibm Websphere Extreme Scale Client 7.1.0.0

  • Ibm Websphere Extreme Scale Client 7.1.0.2

  • Ibm Websphere Extreme Scale Client 7.1.0.3

  • Ibm Websphere Extreme Scale Client 7.1.1.0

  • Ibm Websphere Extreme Scale Client 7.1.1.1

  • Ibm Websphere Extreme Scale Client 8.5.0.0

  • Ibm Websphere Extreme Scale Client 8.5.0.1

  • Ibm Websphere Extreme Scale Client 8.5.0.2

  • Ibm Websphere Extreme Scale Client 8.5.0.3

  • Ibm Websphere Extreme Scale Client 8.6.0.0

  • Ibm Websphere Extreme Scale Client 8.6.0.1

  • Ibm Websphere Extreme Scale Client 8.6.0.2

  • Ibm Websphere Extreme Scale Client 8.6.0.3

  • Ibm Websphere Extreme Scale Client 8.6.0.4


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21664641

XF - ibm-websphere-cve20136734-info-disc(89397)

AIXAPAR - PI06341


Last Updated: 27 May 2016 10:55:14