Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6769

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2013-6769
Last Modified 31 Mar 2014 03:01:38
Published 31 Mar 2014 10:58:57
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-6769

Summary

The CyanogenMod/ClockWorkMod/Koush Superuser package 1.0.2.1 for Android allows attackers to gain privileges via shell metacharacters in the -c option to /system/xbin/su.

Vulnerable Systems

Application

  • Koushik Dutta Superuser 1.0.2.1


References

BUGTRAQ - 20131113 Android Superuser shell character escape vulnerability


Last Updated: 27 May 2016 11:04:48