Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-6998

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-6998
Last Modified 29 Dec 2014 11:43:00
Published 27 Dec 2014 01:59:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-6998

Summary

Cross-site scripting (XSS) vulnerability in Splunk Web in Splunk before 5.0.6 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Vulnerable Systems

Application

  • Splunk 5.0

  • Splunk 5.0.1

  • Splunk 5.0.2

  • Splunk 5.0.3

  • Splunk 5.0.4

  • Splunk 5.0.5


References

CONFIRM - http://www.splunk.com/view/SP-CAAAJCD


Last Updated: 27 May 2016 11:07:22