Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-7328

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2013-7328
Last Modified 08 Mar 2014 12:12:30
Published 18 Feb 2014 06:55:16
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-7328

Summary

Multiple integer signedness errors in the gdImageCrop function in ext/gd/gd.c in PHP 5.5.x before 5.5.9 allow remote attackers to cause a denial of service (application crash) or obtain sensitive information via an imagecrop function call with a negative value for the (1) x or (2) y dimension, a different vulnerability than CVE-2013-7226.

Vulnerable Systems

Application

  • Php 5.5.0

  • Php 5.5.1

  • Php 5.5.2

  • Php 5.5.3

  • Php 5.5.4

  • Php 5.5.5

  • Php 5.5.6

  • Php 5.5.7

  • Php 5.5.8


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=1065108

CONFIRM - https://bugs.php.net/bug.php?id=66356

CONFIRM - http://git.php.net/?p=php-src.git;a=commit;h=8f4a5373bb71590352fd934028d6dde5bc18530b

UBUNTU - USN-2126-1


Last Updated: 27 May 2016 11:04:28