Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-7342

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-7342
Last Modified 24 Mar 2014 11:14:32
Published 24 Mar 2014 10:20:39
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-7342

Summary

Cross-site scripting (XSS) vulnerability in flowplayer.swf in the Flash fallback feature in Flowplayer HTML5 5.4.1 allows remote attackers to inject arbitrary web script or HTML via the callback parameter, a related issue to CVE-2013-7341.

Vulnerable Systems

Application

  • Flowplayer Html5 5.4.1


References

CONFIRM - https://github.com/flowplayer/flowplayer/commit/017f8c2a0865ab31e01d591adc43d34f2dd60e59

CONFIRM - https://github.com/flowplayer/flowplayer/issues/381


Last Updated: 27 May 2016 11:04:46