Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-7375

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2013-7375
Last Modified 30 Jun 2014 06:09:55
Published 05 May 2014 01:06:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-7375

Summary

SQL injection vulnerability in includes/classes/Authenticate.class.php in PHP-Fusion 7.02.01 through 7.02.05 allows remote attackers to execute arbitrary SQL commands via the user ID in a user cookie, a different vulnerability than CVE-2013-1803.

Vulnerable Systems

Application

  • Php-fusion 7.02.01

  • Php-fusion 7.02.02

  • Php-fusion 7.02.03

  • Php-fusion 7.02.04

  • Php-fusion 7.02.05


References

MISC - https://vndh.net/note:php-fusion-70205-sql-injection

MISC - http://www.waraxe.us/advisory-97.html

FULLDISC - 20130228 [waraxe-2013-SA#097] - Multiple Vulnerabilities in PHP-Fusion 7.02.05

BUGTRAQ - 20130216 PHP-Fusion 7.02.05 SQL Injection

MISC - http://packetstormsecurity.com/files/120598/PHP-Fusion-7.02.05-XSS-LFI-SQL-Injection.html

MISC - http://packetstormsecurity.com/files/120368/PHP-Fusion-CMS-7.02.05-SQL-Injection.html

OSVDB - 90359


Last Updated: 27 May 2016 11:05:10