Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0071

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2014-0071
Last Modified 17 Apr 2014 12:00:04
Published 17 Apr 2014 10:55:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0071

Summary

PackStack in Red Hat OpenStack 4.0 does not enforce the default security groups when deployed to Neutron, which allows remote attackers to bypass intended access restrictions and make unauthorized connections.

Vulnerable Systems

Application

  • Redhat Openstack 4.0


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=1064163

BID - 66001

REDHAT - RHSA-2014:0233


Last Updated: 27 May 2016 11:03:23