Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0089

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0089
Last Modified 27 Mar 2014 02:59:21
Published 27 Mar 2014 12:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0089

Summary

Cross-site scripting (XSS) vulnerability in app/views/common/500.html.erb in Foreman 1.4.x before 1.4.2 allows remote authenticated users to inject arbitrary web script or HTML via the bookmark name when adding a bookmark.

Vulnerable Systems

Application

  • Theforeman Foreman 1.4.0

  • Theforeman Foreman 1.4.1


References

CONFIRM - http://projects.theforeman.org/issues/4456

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=1071741

CONFIRM - http://theforeman.org/security.html

SECUNIA - 57575


Last Updated: 27 May 2016 11:04:48