Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0319

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2014-0319
Last Modified 12 Mar 2014 05:59:11
Published 12 Mar 2014 01:15:19
Confidentiality Impact NONE NONE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0319

Summary

Microsoft Silverlight 5 before 5.1.30214.0 and Silverlight 5 Developer Runtime before 5.1.30214.0 allow attackers to bypass the DEP and ASLR protection mechanisms via unspecified vectors, aka "Silverlight DEP/ASLR Bypass Vulnerability."

Vulnerable Systems

Application

  • Microsoft Silverlight 5.0.60401.0

  • Microsoft Silverlight 5.0.60818.0

  • Microsoft Silverlight 5.0.61118.0

  • Microsoft Silverlight 5.1.10411.0

  • Microsoft Silverlight 5.1.20125.0

  • Microsoft Silverlight 5.1.20513.0

  • Microsoft Silverlight 5.1.20913.0


References

MS - MS14-014

Related Patches

MS14-014 Security Update for Microsoft Silverlight (KB2932677)

MS14-014 2932677 Security Update for Microsoft Silverlight 5 for Mac (See Notes)


Last Updated: 27 May 2016 11:04:38