Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0342

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-0342
Last Modified 15 Apr 2014 12:39:56
Published 15 Apr 2014 06:55:11
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0342

Summary

Multiple unrestricted file upload vulnerabilities in fileupload.php in PivotX before 2.3.9 allow remote authenticated users to execute arbitrary PHP code by uploading a file with a (1) .php or (2) .php# extension, and then accessing it via unspecified vectors.

Vulnerable Systems

Application

  • Pivotx 2.1.0

  • Pivotx 2.1.1

  • Pivotx 2.1.2

  • Pivotx 2.2.0

  • Pivotx 2.2.1

  • Pivotx 2.2.2

  • Pivotx 2.2.3

  • Pivotx 2.2.5

  • Pivotx 2.3.0

  • Pivotx 2.3.2

  • Pivotx 2.3.3

  • Pivotx 2.3.5

  • Pivotx 2.3.6

  • Pivotx 2.3.7

  • Pivotx 2.3.8


References

CERT-VN - VU#901156

CONFIRM - http://sourceforge.net/p/pivot-weblog/code/4347/

CONFIRM - http://pivotx.net/page/security

CONFIRM - http://blog.pivotx.net/archive/2014/03/03/pivotx-239-released


Last Updated: 27 May 2016 11:04:56