Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0354

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-0354
Last Modified 15 Apr 2014 01:56:13
Published 15 Apr 2014 06:55:11
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector ADJACENT_NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0354

Summary

The ZyXEL Wireless N300 NetUSB NBG-419N router with firmware 1.00(BFQ.6)C0 has a hardcoded password of qweasdzxc for an unspecified account, which allows remote attackers to obtain index.asp login access via an HTTP request.

Vulnerable Systems

Operating System

  • Zyxel N300 Netusb Nbg-419n Firmware 1.00%28bfq 6%29c0


References

CERT-VN - VU#939260


Last Updated: 27 May 2016 11:04:56