Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0356

Overview

Vulnerability Score 7.9 7.9
CVE Id CVE-2014-0356
Last Modified 15 Apr 2014 01:56:38
Published 15 Apr 2014 06:55:12
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0356

Summary

The ZyXEL Wireless N300 NetUSB NBG-419N router with firmware 1.00(BFQ.6)C0 allows remote attackers to execute arbitrary code via shell metacharacters in input to the (1) detectWeather, (2) set_language, (3) SystemCommand, or (4) NTPSyncWithHost function in management.c, or a (5) SET COUNTRY, (6) SET WLAN SSID, (7) SET WLAN CHANNEL, (8) SET WLAN STATUS, or (9) SET WLAN COUNTRY udps command.

Vulnerable Systems

Operating System

  • Zyxel N300 Netusb Nbg-419n Firmware 1.00%28bfq 6%29c0


References

CERT-VN - VU#939260


Last Updated: 27 May 2016 11:04:56