Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0362

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0362
Last Modified 08 May 2014 07:44:34
Published 08 May 2014 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0362

Summary

Cross-site scripting (XSS) vulnerability on Google Search Appliance (GSA) devices before 7.0.14.G.216 and 7.2 before 7.2.0.G.114, when dynamic navigation is configured, allows remote attackers to inject arbitrary web script or HTML via input included in a SCRIPT element.

Vulnerable Systems

Application

  • Google Search Appliance Software 6.12

  • Google Search Appliance Software 6.14

  • Google Search Appliance Software 7.0.14

  • Google Search Appliance Software 7.2.0


References

CERT-VN - VU#673313


Last Updated: 27 May 2016 11:05:14