Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0466

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-0466
Last Modified 03 Apr 2014 12:55:10
Published 03 Apr 2014 12:15:39
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0466

Summary

The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScript file.

Vulnerable Systems

Application

  • Gnu A2ps 4.14


References

CONFIRM - https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742902

DEBIAN - DSA-2892


Last Updated: 27 May 2016 11:04:51