Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0511

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-0511
Last Modified 16 May 2014 12:24:14
Published 27 Mar 2014 06:55:04
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0511

Summary

Heap-based buffer overflow in Adobe Reader 11.0.06 allows remote attackers to execute arbitrary code via unspecified vectors, as demonstrated by VUPEN during a Pwn2Own competition at CanSecWest 2014.

Vulnerable Systems

Application

  • Adobe Acrobat Reader 11.0.6


References

MISC - http://www.pwn2own.com/2014/03/pwn2own-results-for-wednesday-day-one/

MISC - http://twitter.com/thezdi/statuses/443827076580122624

CONFIRM - http://helpx.adobe.com/security/products/reader/apsb14-15.html

Related Patches

Adobe APSB14-15 Acrobat X 10.1.10 for Windows (Update) (All Languages) (See Notes)

Adobe APSB14-15 Reader X 10.1.10 for Windows (Update) (All Languages) (See Notes)

Adobe APSB14-15 Acrobat XI 11.0.07 for Windows (Update) (All Languages) (See Notes)

Adobe APSB14-15 Reader X (MUI) 10.1.10 for Windows (Update) (See Note)

Adobe APSB14-15 Reader XI (MUI) 11.0.07 for Windows (Update) (See Note)

Adobe APSB14-15 Reader X 10.1.10 Security Update for Mac OS X (See Notes)

Adobe APSB14-15 Reader XI 11.0.07 Security Update for Mac OS X (See Notes)

Adobe APSB14-15 Reader XI 11.0.07 for Windows (Update) (All Languages) (See Note)


Last Updated: 27 May 2016 11:05:18