Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0513

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-0513
Last Modified 14 May 2014 11:15:25
Published 14 May 2014 07:13:04
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0513

Summary

Stack-based buffer overflow in Adobe Illustrator CS6 before 16.0.5 and 16.2.x before 16.2.2 allows remote attackers to execute arbitrary code via unspecified vectors.

Vulnerable Systems

Application

  • Adobe Illustrator 16.0.1

  • Adobe Illustrator 16.0.2

  • Adobe Illustrator 16.0.3

  • Adobe Illustrator 16.0.4

  • Adobe Illustrator 16.2.0

  • Adobe Illustrator 16.2.1


References

CONFIRM - http://helpx.adobe.com/security/products/illustrator/apsb14-11.html

Related Patches

Adobe APSB14-11 Illustrator CS6 16.0.5 for Windows (Update) (All Languages) (See Notes)


Last Updated: 27 May 2016 11:05:14