Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0612

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-0612
Last Modified 19 Apr 2014 12:46:35
Published 14 Apr 2014 11:09:06
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0612

Summary

Unspecified vulnerability in Juniper Junos before 11.4R10-S1, before 11.4R11, 12.1X44 before 12.1X44-D26, 12.1X44 before 12.1X44-D30, 12.1X45 before 12.1X45-D20, and 12.1X46 before 12.1X46-D10, when Dynamic IPsec VPN is configured, allows remote attackers to cause a denial of service (new Dynamic VPN connection failures and CPU and disk consumption) via unknown vectors.

Vulnerable Systems

Operating System

  • Juniper Junos 11.4

  • Juniper Junos 12.1

  • Juniper Junos 12.1x44

  • Juniper Junos 12.1x45

  • Juniper Junos 12.1x46


References

BID - 66759

SECTRACK - 1030057

SECUNIA - 57845

CONFIRM - http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10620


Last Updated: 27 May 2016 11:04:54