Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0623

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0623
Last Modified 27 Mar 2014 11:37:47
Published 27 Mar 2014 06:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0623

Summary

Cross-site scripting (XSS) vulnerability in the Self-Service Console in EMC RSA Authentication Manager 7.1 before SP4 P32 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to a "cross frame scripting" issue.

Vulnerable Systems

Application

  • Rsa Authentication Manager 7.1


References

BUGTRAQ - 20140326 ESA-2014-015: RSA Authentication Manager Cross Frame Scripting Vulnerability


Last Updated: 27 May 2016 11:04:47