Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0706

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-0706
Last Modified 07 Mar 2014 02:03:15
Published 06 Mar 2014 06:55:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0706

Summary

Cisco Wireless LAN Controller (WLC) devices 7.2 before 7.2.115.2, 7.3, and 7.4 before 7.4.110.0 allow remote attackers to cause a denial of service (device restart) via a crafted 802.11 Ethernet frame, aka Bug ID CSCue87929.

Vulnerable Systems

Operating System

  • Cisco Wireless Lan Controller Software 7.2

  • Cisco Wireless Lan Controller Software 7.2.103.0

  • Cisco Wireless Lan Controller Software 7.2.110.0

  • Cisco Wireless Lan Controller Software 7.3

  • Cisco Wireless Lan Controller Software 7.3.101.0

  • Cisco Wireless Lan Controller Software 7.4.100.0

  • Cisco Wireless Lan Controller Software 7.4.100.60


References

CISCO - 20140305 Multiple Vulnerabilities in Cisco Wireless LAN Controllers


Last Updated: 27 May 2016 11:04:34