Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0718

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2014-0718
Last Modified 05 Mar 2014 11:50:34
Published 22 Feb 2014 04:55:09
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0718

Summary

The produce-verbose-alert feature in Cisco IPS Software 7.1 before 7.1(8)E4 and 7.2 before 7.2(2)E4 allows remote attackers to cause a denial of service (Analysis Engine process outage) via fragmented packets, aka Bug ID CSCui91266.

Vulnerable Systems

Application

  • Cisco Ips Sensor Software 7.1%281%29e4

  • Cisco Ips Sensor Software 7.1%282%29e4

  • Cisco Ips Sensor Software 7.1%283%29e4

  • Cisco Ips Sensor Software 7.1%284%29e4

  • Cisco Ips Sensor Software 7.1%286%29e4

  • Cisco Ips Sensor Software 7.1%287%29e4

  • Cisco Ips Sensor Software 7.1%288%29e4

  • Cisco Ips Sensor Software 7.2%281%29e4


References

CISCO - 20140219 Multiple Vulnerabilities in Cisco IPS Software


Last Updated: 27 May 2016 11:04:31