Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0738

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0738
Last Modified 05 Mar 2014 11:50:36
Published 22 Feb 2014 04:55:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0738

Summary

The Phone Proxy component in Cisco Adaptive Security Appliance (ASA) Software 9.1(.3) and earlier allows remote attackers to bypass authentication and change trust relationships by injecting a Certificate Trust List (CTL) file, aka Bug ID CSCuj66770.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software -


References

CISCO - 20140220 Cisco Adaptive Security Appliance Phone Proxy CTL Authentication Vulnerability

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=32956


Last Updated: 27 May 2016 11:04:34