Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0786

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-0786
Last Modified 01 May 2014 12:18:09
Published 30 Apr 2014 09:56:10
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0786

Summary

Ecava IntegraXor before 4.1.4393 allows remote attackers to read cleartext credentials for administrative accounts via SELECT statements that leverage the guest role.

Vulnerable Systems

Application

  • Ecava Integraxor 4.1

  • Ecava Integraxor 4.1.4340

  • Ecava Integraxor 4.1.4360

  • Ecava Integraxor 4.1.4369

  • Ecava Integraxor 4.1.4380

  • Ecava Integraxor 4.1.4390


References

MISC - http://ics-cert.us-cert.gov/advisories/ICSA-14-091-01

CONFIRM - http://www.integraxor.com/blog/category/security/vulnerability-note/


Last Updated: 27 May 2016 11:05:09