Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0787

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-0787
Last Modified 13 Aug 2015 01:45:27
Published 12 Apr 2014 12:37:31
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-0787

Summary

Stack-based buffer overflow in WellinTech KingSCADA before 3.1.2.13 allows remote attackers to execute arbitrary code via a crafted packet.

Vulnerable Systems

Application

  • Wellintech Kingscada 3.1

  • Wellintech Kingscada 3.1.2


References

MISC - http://ics-cert.us-cert.gov/advisories/ICSA-14-098-02

BID - 66709


Last Updated: 27 May 2016 11:04:56