Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0811

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0811
Last Modified 13 Aug 2015 01:50:46
Published 22 Feb 2014 04:55:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0811

Summary

Cross-site scripting (XSS) vulnerability in Blackboard Vista/CE 8.0 SP6 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Blackboard Vista%2fce 8.0


References

JVNDB - JVNDB-2014-000012

JVN - JVN#24730765

BID - 65742


Last Updated: 27 May 2016 11:08:45