Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0840

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-0840
Last Modified 29 Apr 2015 09:59:47
Published 25 Feb 2014 08:29:36
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-0840

Summary

Multiple cross-site scripting (XSS) vulnerabilities in IBM Rational Focal Point 6.4.x and 6.5.x before 6.5.2.3 and 6.6.x before 6.6.1 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Rational Focal Point 6.4

  • Ibm Rational Focal Point 6.4.0.1

  • Ibm Rational Focal Point 6.4.1.0

  • Ibm Rational Focal Point 6.4.1.1

  • Ibm Rational Focal Point 6.4.1.2

  • Ibm Rational Focal Point 6.4.1.3

  • Ibm Rational Focal Point 6.5

  • Ibm Rational Focal Point 6.5.0.1

  • Ibm Rational Focal Point 6.5.0.2

  • Ibm Rational Focal Point 6.5.1

  • Ibm Rational Focal Point 6.5.1.1

  • Ibm Rational Focal Point 6.5.2

  • Ibm Rational Focal Point 6.5.2.1

  • Ibm Rational Focal Point 6.5.2.2

  • Ibm Rational Focal Point 6.5.2.3

  • Ibm Rational Focal Point 6.6

  • Ibm Rational Focal Point 6.6.0.1


References

XF - ibm-focalpoint-cve20140840-xss(90698)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21665005

BID - 65737


Last Updated: 27 May 2016 10:55:15