Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0855

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0855
Last Modified 14 Feb 2014 11:57:25
Published 14 Feb 2014 08:10:30
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0855

Summary

Multiple cross-site scripting (XSS) vulnerabilities in IBM Connections Portlets 4.x before 4.5.1 FP1 for IBM WebSphere Portal 7.0.0.2 and 8.0.0.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Connections Portlets 4.0

  • Ibm Connections Portlets 4.5

  • Ibm Connections Portlets 4.5.1


References

XF - ibm-websphere-cve20140855-xss(90802)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21663921


Last Updated: 27 May 2016 11:04:28