Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0857

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2014-0857
Last Modified 15 May 2015 09:59:43
Published 01 May 2014 01:29:56
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-0857

Summary

The Administrative Console in IBM WebSphere Application Server (WAS) 8.x before 8.0.0.9 and 8.5.x before 8.5.5.2 allows remote authenticated users to obtain sensitive information via a crafted request.

Vulnerable Systems

Application

  • Ibm Websphere Application Server 8.0.0.0

  • Ibm Websphere Application Server 8.0.0.1

  • Ibm Websphere Application Server 8.0.0.2

  • Ibm Websphere Application Server 8.0.0.3

  • Ibm Websphere Application Server 8.0.0.4

  • Ibm Websphere Application Server 8.0.0.5

  • Ibm Websphere Application Server 8.0.0.6

  • Ibm Websphere Application Server 8.0.0.7

  • Ibm Websphere Application Server 8.0.0.8

  • Ibm Websphere Application Server 8.5.0.0

  • Ibm Websphere Application Server 8.5.0.1

  • Ibm Websphere Application Server 8.5.0.2

  • Ibm Websphere Application Server 8.5.5.0

  • Ibm Websphere Application Server 8.5.5.1


References

XF - ibm-was-cve20140857-info-disc(90863)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21669554

AIXAPAR - PI07808

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21676092


Last Updated: 27 May 2016 11:05:10