Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0861

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-0861
Last Modified 05 Mar 2014 11:50:42
Published 22 Feb 2014 04:55:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-0861

Summary

Cross-site scripting (XSS) vulnerability in the server in IBM Cognos Business Intelligence (BI) 8.4.1, 10.1 before IF6, 10.1.1 before IF5, 10.2 before IF7, 10.2.1 before IF4, and 10.2.1.1 before IF4 allows remote attackers to inject arbitrary web script or HTML via an unspecified parameter that is not properly handled during use of the Back button.

Vulnerable Systems

Application

  • Ibm Cognos Business Intelligence 10.1

  • Ibm Cognos Business Intelligence 10.1.1

  • Ibm Cognos Business Intelligence 10.2

  • Ibm Cognos Business Intelligence 10.2.1

  • Ibm Cognos Business Intelligence 10.2.1.1

  • Ibm Cognos Business Intelligence 8.4.1


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21662856


Last Updated: 27 May 2016 10:55:14