Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0873

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-0873
Last Modified 27 Mar 2014 05:50:37
Published 16 Mar 2014 10:06:45
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0873

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) Data Stewardship, (2) Business Admin, and (3) Product interfaces in IBM InfoSphere Master Data Management (MDM) Server 8.5 before 8.5.0.82, 9.0.1 before 9.0.1.38, 9.0.2 before 9.0.2.35, 10.0 before 10.0.0.0.26, and 10.1 before 10.1.0.0.15 allow remote attackers to hijack the authentication of arbitrary users.

Vulnerable Systems

Application

  • Ibm Infosphere Master Data Management Server 10.0

  • Ibm Infosphere Master Data Management Server 10.1

  • Ibm Infosphere Master Data Management Server 8.5

  • Ibm Infosphere Master Data Management Server 9.0.1

  • Ibm Infosphere Master Data Management Server 9.0.2


References

XF - ibm-infosphere-cve20140873-csrf(90994)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21666462


Last Updated: 27 May 2016 11:04:40