Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0887

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2014-0887
Last Modified 26 Mar 2014 12:33:21
Published 25 Mar 2014 04:55:07
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2014-0887

Summary

The Admin Web UI in IBM Lotus Protector for Mail Security 2.8.x before 2.8.1-22905 allows remote authenticated users to execute arbitrary commands with root privileges via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Lotus Protector For Mail Security 2.8

  • Ibm Lotus Protector For Mail Security 2.8.1


References

XF - ibm-lpms-cve20140887-command-root(91173)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21668124


Last Updated: 27 May 2016 11:04:47