Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0921

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0921
Last Modified 16 Apr 2014 10:30:14
Published 15 Apr 2014 07:13:17
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0921

Summary

The server in IBM MessageSight 1.x before 1.1.0.0-IBM-IMA-IT01015 allows remote attackers to cause a denial of service (daemon crash and message data loss) via malformed headers during a WebSockets connection upgrade.

Vulnerable Systems

Application

  • Ibm Messagesight Jms Client 1.0.0.0

  • Ibm Messagesight Jms Client 1.0.0.1

  • Ibm Messagesight Jms Client 1.1.0.0


References

XF - ibm-messagesight-cve20140921-dos(92074)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21670278

AIXAPAR - IC98583


Last Updated: 27 May 2016 11:04:57