Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1268

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-1268
Last Modified 27 Feb 2014 10:35:04
Published 26 Feb 2014 08:55:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1268

Summary

WebKit, as used in Apple Safari before 6.1.2 and 7.x before 7.0.2, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than CVE-2014-1269 and CVE-2014-1270.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.7.0

  • Apple Mac Os X 10.7.1

  • Apple Mac Os X 10.7.2

  • Apple Mac Os X 10.7.3

  • Apple Mac Os X 10.7.4

  • Apple Mac Os X 10.7.5

  • Apple Mac Os X 10.8.0

  • Apple Mac Os X 10.8.1

  • Apple Mac Os X 10.8.2

  • Apple Mac Os X 10.8.3

  • Apple Mac Os X 10.8.4

  • Apple Mac Os X 10.8.5

  • Apple Mac Os X 10.9

  • Apple Mac Os X 10.9.1

  • Apple Mac Os X Server 10.7.0

  • Apple Mac Os X Server 10.7.1

  • Apple Mac Os X Server 10.7.2

  • Apple Mac Os X Server 10.7.3

  • Apple Mac Os X Server 10.7.4

  • Apple Mac Os X Server 10.7.5

Application

  • Apple Safari 6.0

  • Apple Safari 6.0.1

  • Apple Safari 6.0.2

  • Apple Safari 6.0.3

  • Apple Safari 6.0.4

  • Apple Safari 6.0.5

  • Apple Safari 6.1

  • Apple Safari 6.1.1

  • Apple Safari 7.0

  • Apple Safari 7.0.1

  • Apple Webkit


References

CONFIRM - http://support.apple.com/kb/HT6145

Related Patches

Apple 2014-02-25 Mac OS X 10.9.2 Combo Update

Apple 2014-02-25 Mac OS X 10.9.2 Update

Apple 2014-02-25 Safari Update 6.1.2 (Mountain Lion)

Apple 2014-02-25 Safari Update 6.1.2 (Lion)


Last Updated: 27 May 2016 10:56:45