Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1318

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-1318
Last Modified 23 Apr 2014 01:58:50
Published 23 Apr 2014 07:52:59
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-1318

Summary

The Intel Graphics Driver in Apple OS X through 10.9.2 does not properly validate a certain pointer, which allows attackers to execute arbitrary code via a crafted application.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.8.0

  • Apple Mac Os X 10.8.1

  • Apple Mac Os X 10.8.2

  • Apple Mac Os X 10.8.3

  • Apple Mac Os X 10.8.4

  • Apple Mac Os X 10.8.5

  • Apple Mac Os X 10.9

  • Apple Mac Os X 10.9.1

  • Apple Mac Os X 10.9.2


References

APPLE - APPLE-SA-2014-04-22-1

Related Patches

Apple 2014-05-15 Mac OS X 10.9.3 Update

Apple 2014-05-15 Mac OS X 10.9.3 Combo Update

Apple 2014-04-22 Security Update 2014-002 (Mavericks)

Apple 2014-04-22 Security Update 2014-002 (Mountain Lion)


Last Updated: 27 May 2016 11:05:04