Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1615

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-1615
Last Modified 23 Apr 2014 08:36:53
Published 22 Apr 2014 10:23:35
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1615

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Carbon Black before 4.1.0 allow remote attackers to hijack the authentication of administrators for requests that add new administrative users and have other unspecified action, as demonstrated by a request to api/user.

Vulnerable Systems

Application

  • Carbonblack Carbon Black 4.0.3

  • Carbonblack Carbon Black 4.1.0


References

MISC - http://www.secureworks.com/advisories/SWRX-2014-007/SWRX-2014-007.pdf

SECUNIA - 57645


Last Updated: 27 May 2016 11:05:04