Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1648

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1648
Last Modified 06 Aug 2015 10:45:45
Published 23 Apr 2014 07:52:59
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1648

Summary

Cross-site scripting (XSS) vulnerability in brightmail/setting/compliance/DlpConnectFlow$view.flo in the management console in Symantec Messaging Gateway 10.x before 10.5.2 allows remote attackers to inject arbitrary web script or HTML via the displayTab parameter.

Vulnerable Systems

Application

  • Symantec Messaging Gateway 10.0

  • Symantec Messaging Gateway 10.0.1

  • Symantec Messaging Gateway 10.0.2

  • Symantec Messaging Gateway 10.0.3

  • Symantec Messaging Gateway 10.5.0

  • Symantec Messaging Gateway 10.5.1


References

CONFIRM - http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20140422_00

BID - 66966

FULLDISC - 20140422 (CVE-2014-1648) Symantec Messaging Gateway Management Console Cross Site Scripting Vulnerability

SECTRACK - 1030136


Last Updated: 27 May 2016 11:05:05