Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1708

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-1708
Last Modified 25 Mar 2014 09:54:30
Published 16 Mar 2014 10:06:45
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-1708

Summary

The boot implementation in Google Chrome OS before 33.0.1750.152 does not properly consider file persistence, which allows remote attackers to execute arbitrary code via unspecified vectors.

Vulnerable Systems

Operating System

  • Google Chrome Os 33.0.1750.112

  • Google Chrome Os 33.0.1750.124

  • Google Chrome Os 33.0.1750.149

  • Google Chrome Os 33.0.1750.16

  • Google Chrome Os 33.0.1750.2

  • Google Chrome Os 33.0.1750.29

  • Google Chrome Os 33.0.1750.5

  • Google Chrome Os 33.0.1750.51

  • Google Chrome Os 33.0.1750.58

  • Google Chrome Os 33.0.1750.70

  • Google Chrome Os 33.0.1750.93


References

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=344051

CONFIRM - http://googlechromereleases.blogspot.com/2014/03/stable-channel-update-for-chrome-os_14.html


Last Updated: 27 May 2016 11:04:42