Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1727

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-1727
Last Modified 23 May 2014 12:07:01
Published 09 Apr 2014 06:57:57
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-1727

Summary

Use-after-free vulnerability in content/renderer/renderer_webcolorchooser_impl.h in Google Chrome before 34.0.1847.116 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to forms.

Vulnerable Systems

Application

  • Google Chrome 34.0.1847.115


References

CONFIRM - http://googlechromereleases.blogspot.com/2014/04/stable-channel-update.html

CONFIRM - https://src.chromium.org/viewvc/chrome?revision=255276&view=revision

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=342735

DEBIAN - DSA-2905

SUSE - openSUSE-SU-2014:0601

Related Patches

Google Chrome 34.0.1847.116 for Windows (Update) (All Languages) (See Notes)


Last Updated: 27 May 2016 11:05:21