Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1888

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1888
Last Modified 03 Mar 2014 10:10:58
Published 28 Feb 2014 07:01:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1888

Summary

Cross-site scripting (XSS) vulnerability in the BuddyPress plugin before 1.9.2 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the name field to groups/create/step/group-details. NOTE: this can be exploited without authentication by leveraging CVE-2014-1889.

Vulnerable Systems

Application

  • Buddypress Plugin 1.5

  • Buddypress Plugin 1.5.1

  • Buddypress Plugin 1.5.2

  • Buddypress Plugin 1.5.3

  • Buddypress Plugin 1.5.3.1

  • Buddypress Plugin 1.5.4

  • Buddypress Plugin 1.5.5

  • Buddypress Plugin 1.5.6

  • Buddypress Plugin 1.5.7

  • Buddypress Plugin 1.6

  • Buddypress Plugin 1.6.1

  • Buddypress Plugin 1.6.2

  • Buddypress Plugin 1.6.3

  • Buddypress Plugin 1.6.4

  • Buddypress Plugin 1.6.5

  • Buddypress Plugin 1.7

  • Buddypress Plugin 1.7.1

  • Buddypress Plugin 1.7.2

  • Buddypress Plugin 1.7.3

  • Buddypress Plugin 1.8

  • Buddypress Plugin 1.8.1

  • Buddypress Plugin 1.9


References

XF - buddypress-cve20141888-xss(91175)

BID - 65555

BUGTRAQ - 20140213 Wordpress plugin Buddypress <= 1.9.1 stored xss vulnerability

SECUNIA - 56950

MISC - http://packetstormsecurity.com/files/125212/WordPress-Buddypress-1.9.1-Cross-Site-Scripting.html

OSVDB - 103307

CONFIRM - http://buddypress.org/2014/02/buddypress-1-9-2


Last Updated: 27 May 2016 11:04:31