Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1894

Overview

Vulnerability Score 5.2 5.2
CVE Id CVE-2014-1894
Last Modified 19 Apr 2014 12:48:03
Published 01 Apr 2014 02:35:53
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-1894

Summary

Multiple integer overflows in unspecified suboperations in the flask hypercall in Xen 3.2.x and earlier, when XSM is enabled, allow local users to cause a denial of service (processor fault) via unspecified vectors, a different vulnerability than CVE-2014-1891, CVE-2014-1892, and CVE-2014-1893.

Vulnerable Systems

Operating System

  • Xen 3.0.2

  • Xen 3.0.3

  • Xen 3.0.4

  • Xen 3.1.3

  • Xen 3.1.4

  • Xen 3.2.0

  • Xen 3.2.1

  • Xen 3.2.2

  • Xen 3.2.3


References

CONFIRM - http://xenbits.xen.org/xsa/advisory-84.html

MLIST - [oss-security] 20140210 Xen Security Advisory 84 (CVE-2014-1891,CVE-2014-1892,CVE-2014-1893,CVE-2014-1894) - integer overflow in several XSM/Flask hypercalls

MLIST - [oss-security] 20140207 Re: Xen Security Advisory 84 - integer overflow in several XSM/Flask hypercalls

SUSE - SUSE-SU-2014:0446

SUSE - SUSE-SU-2014:0373

SUSE - SUSE-SU-2014:0372


Last Updated: 27 May 2016 11:04:50