Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1906

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1906
Last Modified 07 Mar 2014 10:07:59
Published 06 Mar 2014 10:55:28
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1906

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the VideoWhisper Live Streaming Integration plugin before 4.29.5 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) m parameter to lb_status.php; (2) msg parameter to vc_chatlog.php; n parameter to (3) channel.php, (4) htmlchat.php, (5) video.php, or (6) videotext.php; (7) message parameter to lb_logout.php; or ct parameter to (8) lb_status.php or (9) v_status.php in ls/.

Vulnerable Systems

Application

  • Videowhisper Live Streaming Integration Plugin 1.0.2

  • Videowhisper Live Streaming Integration Plugin 2.0

  • Videowhisper Live Streaming Integration Plugin 2.1

  • Videowhisper Live Streaming Integration Plugin 2.2

  • Videowhisper Live Streaming Integration Plugin 4.05

  • Videowhisper Live Streaming Integration Plugin 4.07

  • Videowhisper Live Streaming Integration Plugin 4.25

  • Videowhisper Live Streaming Integration Plugin 4.25.3

  • Videowhisper Live Streaming Integration Plugin 4.27

  • Videowhisper Live Streaming Integration Plugin 4.27.3

  • Videowhisper Live Streaming Integration Plugin 4.27.4


References

MISC - https://www.htbridge.com/advisory/HTB23199

XF - videowhisper-cve20141906-xss(91477)

MISC - http://packetstormsecurity.com/files/125454


Last Updated: 27 May 2016 11:04:34