Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1942

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1942
Last Modified 02 Apr 2014 12:05:40
Published 01 Apr 2014 11:58:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1942

Summary

Cross-site scripting (XSS) vulnerability in aal/loginverification.aspx in Pearson eSIS Enterprise Student Information System allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Pearson Esis Enterprise Student Information System -


References

CERT-VN - VU#163188


Last Updated: 27 May 2016 11:04:50